Connexion WI-Fi non automatique au redémarrage

Installation, configuration, utilisation et dépannage du réseau sous Windows.

Re: Connexion WI-Fi non automatique au redémarrage

Messagepar txuku » Dim 3 Juil 2016 10:03

J ai deja vu cela en mecanique : les pannes des autres me laissent beaucoup plus zen.........

Cela doit etre le colonel moutarde qui s est etrangle lui meme avec le cordon a rideau ???


Ton bios gere t il la carte reseau ?
Avatar de l’utilisateur
txuku
 
Messages: 224
Inscription: Lun 16 Nov 2015 10:57

Re: Connexion WI-Fi non automatique au redémarrage

Messagepar Patriciag » Dim 3 Juil 2016 10:12

Bonjour,
Tu as entièrement raison.
Comme toi, je suis beaucoup moins fébrile avec les incidents des autres qu'avec les miens.

Non, je viens de vérifier, le cordon à rideau est toujours à sa place et le Colonel Moutarde n'est pas mort.
Ce bougre est en train de siffler mes meilleurs flacons de whisky.

Oui, mon bios gère bien ma carte réseau Wi-Fi et mon problème bénin se limite au redémarrage.

@+
Avatar de l’utilisateur
Patriciag
 
Messages: 4897
Inscription: Mer 3 Juin 2015 16:44
Localisation: Port-sur-Saône / Haute-Saône / France

Re: Connexion WI-Fi non automatique au redémarrage

Messagepar txuku » Dim 3 Juil 2016 10:57

Si tu coupes l alimentation apres l arret avec appui sur le bouton de demarrage puis redemarrage pas de probleme ?
Avatar de l’utilisateur
txuku
 
Messages: 224
Inscription: Lun 16 Nov 2015 10:57

Re: Connexion WI-Fi non automatique au redémarrage

Messagepar Patriciag » Dim 3 Juil 2016 20:37

Bonjour,

txuku a écrit:Si tu coupes l alimentation apres l arret avec appui sur le bouton de demarrage puis redemarrage pas de probleme ?


Non, le comportement de mon pc est identique après exécution de cette manipulation.
Au démarrage suivant, je suis bien connectée en Wi-Fi.
Je redémarre normalement et je ne suis plus connectée en Wi-Fi.

Mon pc boude, car il déteste que je l'arrête par appui sur le bouton de démarrage. ;)

Trêve d'anthropomorphisme et bonne soirée.

@+
Avatar de l’utilisateur
Patriciag
 
Messages: 4897
Inscription: Mer 3 Juin 2015 16:44
Localisation: Port-sur-Saône / Haute-Saône / France

Re: Connexion WI-Fi non automatique au redémarrage

Messagepar Tony37 » Dim 3 Juil 2016 21:45

Bonsoir,
Je dis encore peut-être des bêtises, mais regarde ce lien.
Quelques pistes semblent correspondre à ton souci.

http://articles.fr.softonic.com/reactiv ... formatique

Bon courage.

@+
HP Pavilion Notebook - 17-f229nf.
Avatar de l’utilisateur
Tony37
 
Messages: 256
Inscription: Mer 1 Juil 2015 16:35
Localisation: Indre et Loire

Re: Connexion WI-Fi non automatique au redémarrage

Messagepar Patriciag » Dim 3 Juil 2016 21:58

Bonjour,

Tony37 a écrit:Bonsoir,
Je dis encore peut-être des bêtises, mais regarde ce lien.
Quelques pistes semblent correspondre à ton souci.
http://articles.fr.softonic.com/reactiv ... formatique


C'est aimable d'essayer de m'aider mais ces suggestions ne correspondent pas à mon problème bénin et très spécifique.
En effet, ma connexion automatique échoue seulement au REDEMARRAGE, pas au démarrage normal.
Il me faut donc une solution qui résolve ce dysfonctionnement particulier.

@+
Avatar de l’utilisateur
Patriciag
 
Messages: 4897
Inscription: Mer 3 Juin 2015 16:44
Localisation: Port-sur-Saône / Haute-Saône / France

Re: Connexion WI-Fi non automatique au redémarrage

Messagepar txuku » Lun 4 Juil 2016 11:04

Bonjour

Je seche un peu mais j ai eu deux idees a creuser ..........

Tuer les processus Client Dhcp et Client DNS juste avant le redemarrage.

Modifier un peu les Options d alimentation - Parametres des cartes sans fil.


Un detail en passant a propos d Aomei :

J ai voulu explorer une sauvegarde mais j ai eu de gros problemes de droits sur les repertoires et les fichiers !

Resolu en utilisant le XPMode - mais c est un peu plus long........ :)
Avatar de l’utilisateur
txuku
 
Messages: 224
Inscription: Lun 16 Nov 2015 10:57

Re: Connexion WI-Fi non automatique au redémarrage

Messagepar Patriciag » Lun 4 Juil 2016 19:47

Bonjour,

@txuku
Merci de ta persévérance pour ce sujet assez bénin mais difficile à résoudre.

J'ai tué les processus Client Dhcp et Client DNS juste avant le redémarrage.
Paix à leur âme !
Cela n'a rien changé, la connexion en Wi-Fi ne s'est pas faite automatiquement au redémarrage.
De plus, cette méthode, même si elle avait fonctionné ne m'aurait pas convenu, car c'est aussi simple de se connecter en manuellement en Wi-Fi que de tuer deux processus.

Quant aux options d'alimentation, je suppose que tu fais référence à l'onglet Gestion de l'alimentation de la carte Réseau sans fil.
En temps normal, j'ai les paramètres suivants :
Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie : Activé
Autoriser ce périphérique à sortir l'ordinateur du mode veille : Désactivé.
J'ai modifié ces options, redémarré, sans résultat.
La connexion en Wi-Fi ne s'est pas faite automatiquement au redémarrage.

Pour répondre à ton hors-sujet, ton problème avec Aomei est étrange. :bizar:
J'ai déjà effectué une restauration à partir d'une sauvegarde effectuée avec Aomei, cela a bien fonctionné.
En revanche, je n'ai jamais exploré les fichiers en détail.
Vive le XPMode. :)

@+
Avatar de l’utilisateur
Patriciag
 
Messages: 4897
Inscription: Mer 3 Juin 2015 16:44
Localisation: Port-sur-Saône / Haute-Saône / France

Précédente

Retourner vers Réseau / internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités