[Résolu] Accès internet capricieux au boot

Le coin des administrateurs et des développeurs. Astuces techniques, ...
Répondre
Dionysos70
Messages : 46
Enregistré le : lun. 18 mars 2019 20:43
Etes vous un robot ? : Non

[Résolu] Accès internet capricieux au boot

Message par Dionysos70 »

Bonjour,
J'ai un petit souci au boot de mon micro sous Windows 11 : dans 1 cas sur 8 ou 10, l’icône "Réseau / Accès Internet ressemble à un globe terrestre et je n'ai pas d'accès internet une fois le boot terminé (toutes les autres fonctions étant OK)
Je dois redémarrer. Et là l'icône est bien un écran et je suis bien connecté à Internet (comme dans 9 cas sur 10 au boot initial).
Ma configuration :
- Un SSD pour le système
- Une connexion à ma box via CPL (micro pas à côté de la box)
On dirait que le boot va plus vite que la connexion CPL (c'est une image).
J'ajoute que ma box est stable (accès fibre) avec tous mes autres terminaux connectés (WiFi ou Ethernet)
Quelqu'un a-t-il déjà rencontré ce problème ? Avec un correctif ?
Merci d'avance
D7.0
Modifié en dernier par Dionysos70 le jeu. 17 nov. 2022 17:34, modifié 1 fois.
Avatar du membre
jjcojax
Messages : 683
Enregistré le : dim. 4 déc. 2016 10:36
Etes vous un robot ? : Non
Localisation : Belgique

Re: Accès internet capricieux au boot

Message par jjcojax »

Bonjour,

à essayer...

Comme tu indiques CPL
-> Il est possible qu'il se bloque pendant l'arrêt du PC et reste bloqué (ou très lent) quand tu relances le PC.
-> Débranche le PCL (du 230 V) pour 1 seconde et rebranche, cela relancera la communication vers ton box.

Si c'est ça, ajoute ce genre interrupteur sous le CPL coté PC pour relancer la communication des CPL.
interrupteur.png
interrupteur.png (48.64 Kio) Vu 6681 fois
Si Win11 utilise comme Win10 le "démarrage rapide", décoche cette case qui n'aide pas si le disque est un SSD. -> info
et en plus, cette fonction crée un grand fichier d'hibernation à chaque arrêt du PC = usure du SSD


jjcojax
Dionysos70
Messages : 46
Enregistré le : lun. 18 mars 2019 20:43
Etes vous un robot ? : Non

Re: Accès internet capricieux au boot

Message par Dionysos70 »

Merci,
L'option Démarrage rapide n'est pas activée.
Je teste le reboot des CPL au prochain bug.
Cdlt
D7.0
Dionysos70
Messages : 46
Enregistré le : lun. 18 mars 2019 20:43
Etes vous un robot ? : Non

Re: Accès internet capricieux au boot

Message par Dionysos70 »

Finalement, j'ai changé de CPL.
Et tout est rentré dans l'ordre.
Je passe en Résolu
Merci
D.70
Répondre