[Résolu] Comptes d'utilisateurs

Discussions générales sur Microsoft Windows 10.

Re: [Résolu] Comptes d'utilisateurs

Messagepar grimpeur » Sam 26 Déc 2015 19:21

Bonsoir,

Si tu regardes ici HKEY_USERS\.DEFAULT\Software\Microsoft\IdentityCRL\StoredIdentities est-ce-que tu vois quelque chose :?:

Et je ne comprends toujours pas pourquoi depuis un bon moment des sujets sont ouverts puis marqué comme résolu alors que ce n'est bien souvent pas le cas :bizar: (autant ne pas en ouvrir un du tout et faire des recherches dans son coin).
grimpeur
 

Re: [Résolu] Comptes d'utilisateurs

Messagepar chantal11 » Sam 26 Déc 2015 20:14

Bonjour,

grimpeur a écrit:Si tu regardes ici HKEY_USERS\.DEFAULT\Software\Microsoft\IdentityCRL\StoredIdentities est-ce-que tu vois quelque chose

Ceci identifie le compte Microsoft utilisé pour Windows Store.



grimpeur a écrit:Et je ne comprends toujours pas pourquoi depuis un bon moment des sujets sont ouverts puis marqué comme résolu alors que ce n'est bien souvent pas le cas

Patricia a estimé que comme les 2 comptes sont bien fonctionnels malgré le bug d'affichage dans l'explorateur et qu'ils ne soient pas tous les 2 répertoriés dans netplwiz, elle pouvait mettre en Résolu.
C'est son sujet, elle note en Résolu quand elle le désire ;)
Plusieurs procédures ont été indiquées dans le sujet qui peuvent dépanner quelques lecteurs.

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 6336
Inscription: Dim 25 Sep 2011 11:59
Localisation: Aude

Re: [Résolu] Comptes d'utilisateurs

Messagepar Patriciag » Sam 26 Déc 2015 20:44

Bonjour,
@Grimpeur :
Avant d'ouvrir ce sujet, j'ai fait de nombreuses heures de recherches et de test divers. Mais des points demeuraient obscurs.
C'est pourquoi je me suis permis d'ouvrir ce sujet, qui s'est avéré fort utile, car il a permis de répondre à une partie de mes questions et à celles d'autres membres du forum. Je pense donc avoir bien fait de l'ouvrir.

Je mets ce sujet en résolu car j'ai obtenu certaines réponses et Chantal a écrit elle-même qu'elle n'a "pas d'autre explication technique à donner" " sur ce micmac dans mes comptes d'utilisateurs."
Depuis deux jours, ce sujet ne reçoit plus de réponses et je trouve inutile de laisser ouverts des topics dont on sait qu'ils n'évolueront plus.
Pour cette raison, je pense avoir raison de fermer ce sujet. ;)

Quant à ta question, on trouve dans cette clé des informations relatives à mon compte Microsoft actuel, celui que j'ai créé avec une nouvelle adresse en @outlook.fr après avoir transformé mon ancien compte Microsoft en compte local.
Sans titre.png
Sans titre.png (58.87 Kio) Vu 1515 fois


@ Chantal :
Tu as raison, mes deux comptes sont fonctionnels et tu as déjà consacré un temps précieux à m'éclairer, ce qui m'a permis d'apprendre des commandes concernant les comptes, informations également utiles à d'autres utilisateurs, c'est certain.
Quant à Alain Quarré, je sais qu'il est très sollicité, alors je trouverais malvenu de le déranger pour un problème non bloquant.

@+
Avatar de l’utilisateur
Patriciag
 
Messages: 6310
Inscription: Mer 3 Juin 2015 16:44
Localisation: Port-sur-Saône / Haute-Saône / France

Re: [Résolu] Comptes d'utilisateurs

Messagepar chantal11 » Mar 29 Déc 2015 16:49

Bonjour,

Je viens de récupérer mon EeePC et j'ai donc pu vérifier.

Donc même configuration que toi au niveau des comptes.
Un compte Microsoft au départ, que j'ai du transformer en compte local pour un souci de réception des nouvelles Builds Insider et création d'un autre compte Microsoft (même adresse que l'ancien).
Les 2 comptes s'affichent bien dans l'explorateur sous C:\Users et sont bien répertoriés aussi avec netplwiz.

Avec la commande net user, seul le compte connecté est affiché.
FRST liste bien ces 2 comptes, local et Microsoft, dans la rubrique "Comptes".

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 6336
Inscription: Dim 25 Sep 2011 11:59
Localisation: Aude

Re: [Résolu] Comptes d'utilisateurs

Messagepar Patriciag » Mar 29 Déc 2015 20:21

Bonjour,
Merci Chantal de m'apporter ces compléments d'information.

Cela me permet de vérifier que nos situations sont bien différentes. Je résume en quelques mots les éléments que j'ai exposés en page 2 de ce topic :
- mon nouveau compte Microsoft possède une adresse différente de l'ancien compte Microsoft transformé en compte local
- dans C:\Users, seul mon compte local est répertorié, que je consulte ce dossier sous le compte Microsoft ou sous le compte local
- FRST et net user n'affichent que mon compte local, qu'ils soient exécutés depuis le compte Microsoft ou le compte local
- netplwiz affiche le seulement le compte connecté.

Donc, j'ai des informations affichées différentes des tiennes.
Comme je l'ai dit précédemment, j'ai respecté la procédure de création des comptes. Je ne sais donc pas d'où viennent ces anomalies.
C'est une énigme, encore une, mais mes deux comptes fonctionnent bien, c'est le principal.

Merci encore de ton intérêt. :super:

@+
Avatar de l’utilisateur
Patriciag
 
Messages: 6310
Inscription: Mer 3 Juin 2015 16:44
Localisation: Port-sur-Saône / Haute-Saône / France

Re: [Résolu] Comptes d'utilisateurs

Messagepar chantal11 » Mer 30 Déc 2015 08:59

Bonjour,

Tu pourrais créer un nouveau compte Microsoft avec l'adresse initiale, celle qui a servi à l'installation de Windows 10 ?

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 6336
Inscription: Dim 25 Sep 2011 11:59
Localisation: Aude

Re: [Résolu] Comptes d'utilisateurs

Messagepar Patriciag » Mer 30 Déc 2015 19:43

chantal11 a écrit:Bonjour,

Tu pourrais créer un nouveau compte Microsoft avec l'adresse initiale, celle qui a servi à l'installation de Windows 10 ?

@+


C'est fait.
Diantre, par tous les démons de l'informatique, mon pc risque d'attraper la grosse tête avec tous ces comptes ! :mrgreen:

Mon nouveau compte s'appelle Patricia + mon nom de famille, c'est un compte Microsoft administrateur d'un membre adulte de ma famille (je suis seule mais tant pis), mais là encore le nom ne m'a pas été demandé.
J'ai un bureau différent, simplifié.
Avec ce nouveau compte, je perds ma personnalisation de Windows, contrairement à ce qui s'était passé quand j'avais créé un compte avec une autre adresse.
En fait, pour changer le nom du compte et le mot de passe, j'ai vu que cela se fait sur Internet par "gérer mon compte Microsoft".

Quand je suis connectée sous ce compte créé avec mon ancienne adresse,
- dans C:\Users, j'ai deux dossiers, un "Patricia" correspondant au compte local et un dossier nouveau "Patri", les 5 premières lettres de mon compte Microsoft créé aujourd'hui avec mon ancienne adresse
- netplwiz affiche mes deux comptes Microsoft, pas le compte local
- net user me donne un résultat intéressant, différent de celui obtenu auparavant pour les autres comptes et de celui de Mwonex, une ligne avec le compte Microsoft que je viens de créer identifié par les 5 premières de l'adresse mail "guepa", listé comme compte par défaut et une autre ligne avec mon compte local, mais pas rattaché à un compte Microsoft comme chez Mwonex.

Je joins les trois écrans.

Edit à 20h45
Je suis revenue sur mon autre compte Microsoft, qui s'appelle pareil Patricia + mon nom de famille mais avec une adresse email différente, en @outlook.fr tandis que celui que j'ai créé aujourd'hui a une adresse en @msn.com.
Je retrouve mon paramétrage habituel et mon bureau personnalisé.
- là aussi, netplwiz affiche mes deux comptes Microsoft, pas le compte local
- net user me donne une ligne avec "guepa", un compte Microsoft, mais je ne sais pas lequel car les deux comptes Microsoft ont une adresse qui commence par ces 5 lettres, listé comme compte par défaut et une autre ligne avec mon compte local, mais pas rattaché à un compte Microsoft comme chez Mwonex.

Edit à 21h10
Dans Gérer les comptes (obtenu précisément par Comptes d'utilisateurs / Gérer un autre compte), j'ai mes deux comptes Microsoft, pas le compte local.

Pour un sujet Résolu, j'en fait des tonnes.
La prochaine étape est l'encyclopédie en 17 volumes que j'écrirai un jour sur mes aventures au pays des comptes d'utilisateurs. :mdr: :mdr: :mdr:

@+
Fichiers joints
Sans titrec.png
Sans titrec.png (18.09 Kio) Vu 1479 fois
Sans titreb.png
Sans titreb.png (58.78 Kio) Vu 1479 fois
Sans titre.png
Sans titre.png (30.54 Kio) Vu 1479 fois
Dernière édition par Patriciag le Jeu 31 Déc 2015 06:12, édité 2 fois.
Avatar de l’utilisateur
Patriciag
 
Messages: 6310
Inscription: Mer 3 Juin 2015 16:44
Localisation: Port-sur-Saône / Haute-Saône / France

Re: [Résolu] Comptes d'utilisateurs

Messagepar Patriciag » Mer 30 Déc 2015 20:46

Bonsoir,
Je constate un élément intéressant.
Quand j'ai transformé mon premier compte Microsoft en compte local et créé un autre compte Microsoft avec une autre adresse, ces deux comptes ont conservé ma personnalisation de Windows, tandis que le compte créé aujourd'hui avec la première adresse, celle ayant servi à l'installation de Windows a perdu la personnalisation de Windows, bien que celle-ci soit antérieure à la transformation du compte Microsoft associé à cette adresse en compte local.
Etrange, n'est-ce pas ? :mrgreen: :hein:

@+
Avatar de l’utilisateur
Patriciag
 
Messages: 6310
Inscription: Mer 3 Juin 2015 16:44
Localisation: Port-sur-Saône / Haute-Saône / France

Re: [Résolu] Comptes d'utilisateurs

Messagepar chantal11 » Jeu 31 Déc 2015 07:51

Bonjour,

Décidément, ton système est une énigme !


Patriciag a écrit:dans C:\Users, j'ai deux dossiers, un "Patricia" correspondant au compte local et un dossier nouveau "Patri", les 5 premières lettres de mon compte Microsoft créé aujourd'hui avec mon ancienne adresse

Moi, je vois un compte "guepa" ... pas de "Patri" !


Patriciag a écrit:netplwiz affiche mes deux comptes Microsoft, pas le compte local

Ce qui est anormal.


Patriciag a écrit:net user me donne un résultat intéressant, différent de celui obtenu auparavant pour les autres comptes et de celui de Mwonex, une ligne avec le compte Microsoft que je viens de créer identifié par les 5 premières de l'adresse mail "guepa", listé comme compte par défaut et une autre ligne avec mon compte local, mais pas rattaché à un compte Microsoft comme chez Mwonex.

Oui ... mais il nous manque quand même un compte !


Patriciag a écrit:Dans Gérer les comptes (obtenu précisément par Comptes d'utilisateurs / Gérer un autre compte), j'ai mes deux comptes Microsoft, pas le compte local.

Situation qui n'est pas normale non plus, ce compte local devrait apparaître.

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 6336
Inscription: Dim 25 Sep 2011 11:59
Localisation: Aude

Re: [Résolu] Comptes d'utilisateurs

Messagepar Patriciag » Jeu 31 Déc 2015 08:13

Bonjour,
Pour C:\Users, j'ai un dossier "Patricia". Désolée pour mon écran précédent, incomplet.
Sans titre.png
Sans titre.png (64.27 Kio) Vu 1465 fois


Pour net user, netplwiz et Gérer les comptes, il manque effectivement un compte, mais j'ai bien suivi la procédure.

Je ne peux que constater ces anomalies.
Je n'ai pas d'explication et mes 3 comptes fonctionnent. :hein:

Décidément, Windows 10 réserve bien des mystères, voir aussi les favoris de Edge. :hein:

@+
Avatar de l’utilisateur
Patriciag
 
Messages: 6310
Inscription: Mer 3 Juin 2015 16:44
Localisation: Port-sur-Saône / Haute-Saône / France

PrécédenteSuivante

Retourner vers Discussions Générales

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 6 invités