WiFi ne se connecte plus automatiquement

Installation, configuration, utilisation et dépannage du réseau sous Windows.
Répondre
Béo
Messages : 406
Enregistré le : mer. 6 juil. 2016 11:19
Etes vous un robot ? : Non
Localisation : France

WiFi ne se connecte plus automatiquement

Message par Béo »

Bonjour
Depuis quelques jours (et probablement la MàJ 22H2 du 11/06/23), mon PC, au sortir des mises en veille, ne se connecte plus automatiquement sur le réseau WiFi de mon choix.

Lorsque je clique sur l'icône Réseau (en forme de mappemonde), s'affiche l'information " Non connecté - Des réseaux sont disponibles " et que s'ouvre le volet visualisant les 21 réseaux émettant aux alentours tous montrent la case " Se connecter automatiquement cochée et le bouton <Se connecter>

Je dois maintenant systématiquement cliquer sur le bouton <Se connecter de mon réseau.
Comment retrouver les précédentes connexion automatiques en 15 secondes environ ?
Modifié en dernier par Béo le sam. 29 juil. 2023 09:23, modifié 1 fois.
Cordialement.
Windows 10 x64 - Intel T4200 @2 GHz - SSD 220 Go - RAM 8 Go
Avatar du membre
mwonex
Messages : 4751
Enregistré le : dim. 7 juin 2015 13:46
Etes vous un robot ? : Non

Re: WiFi ne se connecte plus automatiqiuement

Message par mwonex »

Bonjour,

As tu essayé "résoudre " les problèmes, soit clic droit sur mappemonde reintialise la carre réseau, ou bien:
https://support.microsoft.com/fr-fr/win ... 7eee84d2c
"La carte n'est pas le territoire " . "Mieulx est de ris que de larmes escrire, Pour ce que rire est le propre de l'homme. Rabelais". Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz 2.90 GHz 8 Go Win 10 22H2 (19045.3996)
Avatar du membre
jjcojax
Messages : 683
Enregistré le : dim. 4 déc. 2016 10:36
Etes vous un robot ? : Non
Localisation : Belgique

Re: WiFi ne se connecte plus automatiqiuement

Message par jjcojax »

Bonjour,

j'ai lancé Windows 10 sur 3 PC qui sont en WiFi, à jour,. + 2 autres PC occasionnellement mis en WiFi

Et ils n'ont pas ce problème.

Si tu doutes des mises à jours, tu passes au mode récupération et enlève la mise à jour
Toi, tu sélectionnes désinstaller une mise à jour, (facile) :mrgreen:

Image

Quelques pistes ...

Est ce que ton signal venant de ton box est très faible (par rapport au signal des box de tes voisins) ?

T' es tu mis accidentellement en mode public (au lieu de privé) (comme quand tu utilises le PC en déplacement via le WiFi gratuit dans certaines boutiques)
ou en connexion limitée (internet payant en volume de data)

jjcojax
Béo
Messages : 406
Enregistré le : mer. 6 juil. 2016 11:19
Etes vous un robot ? : Non
Localisation : France

WiFi, décocher les cases inutiles " Se connecter automatiquement "

Message par Béo »

Bonjour à Tous
Comment décocher définitivement pour TOUS les réseaux voisins, la case " Se connecter automatiquement " PRÉ-COCHÉE sur mon PC.
Je n'y arrive pas (or le strict moment ou je décoche)
Les coches inutiles, voire préjudiciables au fonctionnement souhaité, reviennent systématiquement, je trouve cela anormal et une explication logique à mon problème (en titre initial de la présente discussion)

Bonjour mwonex et jjcojax
Merci.
J'avais suivi vos conseils mais pas fait de retour, espérant expliquer pour d'autres, la résolution de mon problème.
mwonex a écrit : mer. 28 juin 2023 08:46 As tu essayé "résoudre " les problèmes, soit clic droit sur mappemonde reintialise la carre réseau, ou bien:
https://support.microsoft.com/fr-fr/win ... 7eee84d2c
Oui vainement essayé les deux solutions ainsi que les 4 de
https://www.proservices-informatique.fr ... indows-10/
jjcojax a écrit : mer. 28 juin 2023 10:51 j'ai lancé Windows 10 sur 3 PC qui sont en WiFi, à jour,. + 2 autres PC occasionnellement mis en WiFi
Et ils n'ont pas ce problème.
Réponses précieuse.
Sur ces machines,les réseaux voisins ont ils TOUS la case " Se connecter automatiquement " PRÉ-COCHÉE,
Si tu doutes des mises à jours, tu passes au mode récupération et enlève la mise à jour
Toi, tu sélectionnes désinstaller une mise à jour, (facile)
Fait,sans succès, depuis il y a eu plusieurs MàJ de Windows10 sans amélioration pour la connection WiFi automatique.
Est ce que ton signal venant de ton box est très faible (par rapport au signal des box de tes voisins) ?
Depuis ta réponse, je me suis depuis connecté sur 5 différents réseaux Wi-Fi, avec des signaux de différentes forces ou à proximité immédiate de mes box (2 abonnements /2 résidences différentes) le résultat est le même (généralement pas de connexion automatique) A noter : Le réseau préalablement connecté apparait toujours en 1er dans la lite.
T'es tu mis accidentellement en mode public (au lieu de privé) (comme quand tu utilises le PC en déplacement via le WiFi gratuit dans certaines boutiques)
ou en connexion limitée (internet payant en volume de data)
Non
Cordialement.
Windows 10 x64 - Intel T4200 @2 GHz - SSD 220 Go - RAM 8 Go
Avatar du membre
jjcojax
Messages : 683
Enregistré le : dim. 4 déc. 2016 10:36
Etes vous un robot ? : Non
Localisation : Belgique

Re: WiFi ne se connecte plus automatiquement

Message par jjcojax »

Suite
Sur ces machines,les réseaux voisins ont ils TOUS la case " Se connecter automatiquement " PRÉ-COCHÉE,
Dès que je clique sur un réseau des voisins (dont je ne connais pas le "mot de passe") Oui
(suffit de ne pas cliquer :mrgreen: )(c'est normal, c'est Windows)

Par contre, si c'est un réseau connu (un pour lequel j'ai pu me connecter) la case peut être décochée (et le reste sauf si je re-coche)
---
Chez moi j'ai un box VDSL, et j'ai rajouter l'ancien box ADSL pour en avoir 2 (un en haut devant, l'autre en bas à derrière)
Je peux décocher "se connecter automatiquement" sur chacun d'eux, ou sur les deux.
A noter : Le réseau préalablement connecté apparaît toujours en 1er dans la liste.
Pareil, mais si il était connecté, il se reconnecte au même box (même si je suis à coté du second)
---
Peut être qu'il y a moyen de faire une modification dans ...

Image
---
et,
Pour info, sous Linux, l'ordre dépend du niveau du signal, et seul les connexions qui ont fonctionné sont configurables.(ce que tu recherches)

Image

et,
On peux donner un ordre de priorité pour chaque connexions WiFi qui ont fonctionné (de -999 à +999)

Image

Il me semble que ce genre de priorité existait sous XP. :hein:

jjcojax
Béo
Messages : 406
Enregistré le : mer. 6 juil. 2016 11:19
Etes vous un robot ? : Non
Localisation : France

Re: WiFi ne se connecte plus automatiquement

Message par Béo »

Bonjour jjcojax
Merci pour TOUTES tes réponses, à mes questions, réponses de plus parfaitement étayées !
jjcojax a écrit : sam. 29 juil. 2023 12:57
Sur ces machines,les réseaux voisins ont ils TOUS la case " Se connecter automatiquement " PRÉ-COCHÉE,
Dès que je clique sur un réseau des voisins (dont je ne connais pas le "mot de passe") Oui
(suffit de ne pas cliquer :mrgreen: )(c'est normal, c'est Windows)
Par contre, si c'est un réseau connu (un pour lequel j'ai pu me connecter) la case peut être décochée (et le reste sauf si je re-coche)---
Donc les cases inutilement cochées, sur mon PC ne sont pas l'explication du sujet !
Chez moi j'ai un box VDSL, et j'ai rajouter l'ancien box ADSL pour en avoir 2 (un en haut devant, l'autre en bas à derrière)
Je peux décocher "se connecter automatiquement" sur chacun d'eux, ou sur les deux.
A noter : Le réseau préalablement connecté apparaît toujours en 1er dans la liste.
Pareil, mais si il était connecté, il se reconnecte au même box (même si je suis à coté du second)
---
Si seulement mon PC pouvait faire de même !
Peut être qu'il y a moyen de faire une modification dans ...
Image
---
J'ai bien cherché sans trouver .. :(
jjcojax
J'ABANDONNE.
Cordialement.
Windows 10 x64 - Intel T4200 @2 GHz - SSD 220 Go - RAM 8 Go
Béo
Messages : 406
Enregistré le : mer. 6 juil. 2016 11:19
Etes vous un robot ? : Non
Localisation : France

[Non résolu] WiFi ne se connecte plus automatiquement

Message par Béo »

Béo a écrit : mer. 28 juin 2023 07:23 Bonjour
Depuis quelques jours (et probablement la MàJ 22H2 du 11/06/23), mon PC, au sortir des mises en veille, ne se connecte plus automatiquement sur le réseau WiFi de mon choix.

Lorsque je clique sur l'icône Réseau (en forme de mappemonde), s'affiche l'information " Non connecté - Des réseaux sont disponibles " et que s'ouvre le volet visualisant les 21 réseaux émettant aux alentours tous montrent la case " Se connecter automatiquement cochée et le bouton <Se connecter>

Je dois maintenant systématiquement cliquer sur le bouton <Se connecter de mon réseau.
Comment retrouver les précédentes connexion automatiques en 15 secondes environ ?
Cordialement.
Windows 10 x64 - Intel T4200 @2 GHz - SSD 220 Go - RAM 8 Go
Avatar du membre
jjcojax
Messages : 683
Enregistré le : dim. 4 déc. 2016 10:36
Etes vous un robot ? : Non
Localisation : Belgique

Re: WiFi ne se connecte plus automatiquement

Message par jjcojax »

Suite,

et, si tu supprimes le démarrage rapide ? points 1 2 3 ... point 4

Tu décoches ce que M$ recommande (qui a pour but de cacher la lenteur du démarrage de Windows)

Image

(qui est même néfaste si tu as un SSD puisque chaque arrêt du PC enregistre le contenu de la mémoire sur le disque, c.a.d. un gros fichier (plusieurs GB) qui est significatif pour le nombre de TB écrits sur ton SSD) (et n'apporte rien que des défauts côté réseau puisque la connexion à été perdue pendant l'arrêt du PC)

jjcojax
Béo
Messages : 406
Enregistré le : mer. 6 juil. 2016 11:19
Etes vous un robot ? : Non
Localisation : France

Re: WiFi ne se connecte plus automatiquement

Message par Béo »

Bonjour jjcojax
jjcojax a écrit : mer. 2 août 2023 08:22 ...et, si tu supprimes le démarrage rapide ?
Dans mon système le choix a disparu :
Depuis Tous les panneaux> Options d'alimentation
il n'y a plus " Paramètres système "

www.mediaforma.com/windows-10-si-la-cas ... isponible/
explique comment rendre cette case disponible
ce que je n'ai pas tenté de faire car l'explication partait de
Tous les panneaux> Options d'alimentation >Paramètres système.

Je continue à faire le détour par " Se connecter " à chaque démarrage et à cliquer dessus 8 fois/10.
Cordialement.
Windows 10 x64 - Intel T4200 @2 GHz - SSD 220 Go - RAM 8 Go
Répondre