Page 1 sur 2

Restauration ne fonctionne pas [RESOLU]

MessagePosté: Lun 11 Fév 2019 14:58
par Tony37
Bonjour,

Je ne sais pas si ce problème a un rapport avec mon précédent post,

discussions-generales-f21/topic5560.html

mais après avoir installé un programme (sûr) j'ai décidé de faire une restauration avant cette installation.

La machine a mouliné et à la fin, j'ai ce message :

Capture restauration.JPG
Capture restauration.JPG (43.01 Kio) Vu 218 fois


Je ne comprends pas, je n'ai pas d'antivirus autre que malwarebytes et windows defender (dont je n'arrive d'ailleurs pas à ouvrir l'interface).

J'ai aussi ceci :

Capture sécurité.JPG
Capture sécurité.JPG (51.7 Kio) Vu 218 fois


Infection ?

J'ai donc encore besoin de vos lumières ........... ! ;)

Merci

Re: Restauration ne fonctionne pas

MessagePosté: Lun 11 Fév 2019 15:21
par chantal11
Bonjour,

Tente la restauration système après avoir redémarré en mode sans échec.

Tu es bien sous la version 1809 ?

Re: Restauration ne fonctionne pas

MessagePosté: Lun 11 Fév 2019 15:28
par Tony37
Re,

Oui, 1809.

Je tente en version sans échec ...

Merci

Re: Restauration ne fonctionne pas

MessagePosté: Mar 12 Fév 2019 07:56
par Tony37
Bonjour,

Malheureusement, en mode sans échec, impossible de trouver l'option "restauration"

Je vais essayer de restaurer à une autre date que celle que j'ai testé hier, à moins que vous n'ayez une autre piste.

Il y a un patakess dans mon pc, car je viens d'avoir deux notifications :

- Malwarebytes a fait une analyse et n'a rien trouvé.
- Malwarebytes et windows defender sont tous deux désactivés, cliquez ici pour afficher les antivirus installés.
Et si je clique, je vois ceci :

Capture antivirus désactivés.JPG
Capture antivirus désactivés.JPG (49.21 Kio) Vu 197 fois


@+

Re: Restauration ne fonctionne pas

MessagePosté: Mar 12 Fév 2019 09:24
par CAHORSLOT
Bonjour à tous,
Tony37, tout d'abord il est important que Defender et Malwarebytes soient activés. Par ailleurs concernant la restauration, j'ai eu moi-même pas mal de problèmes que j'ai solutionnés après trois semaines de recherches diverses et si je peux t'aider, je le ferai avec plaisir. Pour cela j'aurai besoin que tu me fasses parvenir une copie de ton disque système faisant apparaître ses partitions (voir gestion du disque ou autre logiciel de partitionnement). Par ailleurs, pourrais-tu passer la commande suivante: "reagentc /info" (sans les guillemets) ceci afin de connaître l'état de ton fichier WinRe, indispensable à la restauration. Peux-tu également me faire parvenir le résultat de cette commande ?
Merci et bonne continuation.

Re: Restauration ne fonctionne pas

MessagePosté: Mar 12 Fév 2019 10:21
par Tony37
Bonjour,

D'abord, merci CAHORSLOT de prendre sur ton temps.
Ensuite, j'ai bien refait un essai de restauration avec un autre point, mais le résultat est encore un échec.

CAHORSLOT a écrit:tout d'abord il est important que Defender et Malwarebytes soient activés.


Ce qui est bizarre, c'est que j'ai 2 notifications contradictoires, comme je l'ai écrit, et il semble que les deux programmes soient bien activés, bien que je n'arrive pas à ouvrir l'interface de w defender .

CAHORSLOT a écrit: Pour cela j'aurai besoin que tu me fasses parvenir une copie de ton disque système faisant apparaître ses partitions


Capture gestion de disque.JPG
Capture gestion de disque.JPG (66.08 Kio) Vu 189 fois


CAHORSLOT a écrit:Par ailleurs, pourrais-tu passer la commande suivante: "reagentc /info" (sans les guillemets) ceci afin de connaître l'état de ton fichier WinRe, indispensable à la restauration. Peux-tu également me faire parvenir le résultat de cette commande ?


Capture reagentc.JPG
Capture reagentc.JPG (55.94 Kio) Vu 189 fois


Voilà, et encore merci

Re: Restauration ne fonctionne pas

MessagePosté: Mar 12 Fév 2019 10:47
par CAHORSLOT
Merci Tony37 pour tes envois. Je souhaiterais connaître le contenu de tes partitions RECOVERY et WINRE. Pour cela utiliser le logiciel de partitionnement (gratuit) "EASUS PARTITION MASTER" qui est beaucoup plus explicite que l'option "gestion du disque" de W10.
Autre question: c'est bien la version 1809 de W10 que tu utilises ?
Pour ce qui est de Defender et de Malwarebytes, nous verrons ensuite, après avoir essayé de solutionner ton pb de restauration.

Re: Restauration ne fonctionne pas

MessagePosté: Mar 12 Fév 2019 11:18
par Tony37
Re,

Je pense que ce sont ces captures que tu veux voir, mais si ce n'est pas le cas, dis m'en plus.

@+

Capture gestion disque easeus.JPG
Capture gestion disque easeus.JPG (37.73 Kio) Vu 185 fois


Capture gestion disque easeus2.JPG
Capture gestion disque easeus2.JPG (68.49 Kio) Vu 185 fois

Re: Restauration ne fonctionne pas

MessagePosté: Mar 12 Fév 2019 12:47
par CAHORSLOT
Il y a une chose qui m'inquiète dans ta configuration: c'est qu'il y ait 2 fichiers "recovery", un sous chaque partition, à moins que ta partition recovery (D) soit destinée à une restauration à "l'état usine" ?
Sous la version 1809 de W10, un seul fichier WinRe doit être présent dans le disque contenant l'OS. Je pense que c'est au niveau de ces deux partitions qu'il faut rechercher. Pour information je t'envoie une copie de mon disque système ainsi qu'une copie de ma partition de récupération que j'appelle "WINRE". je serai tenté de te proposer la suppression de ces deux partitions et de procéder immédiatement à la recréation d'une partition de récupération par la commande reagentc.exe" (reagentc.exe /setreimage /path (xxxx) \recovery \windowsRE ) car il n'y a vraiment aucune similitude entre les contenus de nos partitions WinRE
Ce n'est qu'une proposition.
Si cette "solution" ne t'agrée pas, il y a la solution de l'utilisation d'un logiciel tiers pour pouvoir créer une image système et procéder à sa restauration.
Pour ma part j'effectue deux sauvegardes l'une avec l'utilitaire de W10 (sauvegarder/restaurer) et l'autre avec EASUS TODO BACKUP.Pourquoi, me diras-tu ? tu dois te souvenir des problèmes de MICROSOFT lors de la mise à disposition de la version 1809 qui s'est effectuée par deux fois, au moins. Après avoir installé cette MAJ, je me suis retrouvé dans l'impossibilité d'effectuer une restauration de mon système alors que celui-ci était complètement HS. C'est pour cette raison que j'ai opté pour la solution EASUS sans toutefois laisser de côté l'option fournie par W10 après remise en fonctionnement de celle-ci lors de la 2éme mise à disposition par Microsoft. Suite à ce problème, avant sa résolution par MS, j'ai été obligé de tout réinstaller avec tout ce que cela implique: système, applications, pilotes...en définitive, trois jours de boulot. je me suis bien juré que l'on ne m'y reprendrait plus.

Bonne continuation et tiens moi au courant si tu le veux bien.

remarque: pour plus de sureté, voir les options de la commande reagentc.exe

Re: Restauration ne fonctionne pas

MessagePosté: Mar 12 Fév 2019 15:42
par Tony37
Re,

Merci pour cette longue réponse détaillée .

J'ai bien compris donc que j'ai 2 partitions qui contiennent des fichiers "recovery".
Je veux bien essayer la solution qui consiste à supprimer ces deux partitions, mais quel est le risque, n'étant un pro de ce genre de manips ?
Si je comprends bien, il suffirait de supprimer les 2 partitions simplement par un clic droit et "supprimer" (avec EASUS PARTITION MASTER) ?
Ensuite, appliquer la commande citée pour "recréer" une autre partition avec tout ce qu'elle doit contenir ?

Est-ce que ce sont bien ces deux partitions complètes que je devrais supprimer ?

Capture gestion de disque.JPG
Capture gestion de disque.JPG (81.25 Kio) Vu 164 fois


N'étant pas pro, et ayant déjà fait une fois une récupération avec conservation des données, avec tout ce que cela comporte comme travail après, je renouvelle ma question : Quel risque si ça ne fonctionne pas ?

Je suis désolé de me répéter, mais j'ai un peu les pétoches !!!! :mdr:

@+